UC San Diego SearchMenu

Cisco VPN Client Vulnerability: Update Required

Cisco has released an updated AnyConnect Secure Mobility Client due to recently discovered vulnerabilities. This vulnerability affects all Cisco AnyConnect Secure Mobility Client for Windows software versions prior to 4.4.03034, including the client used by UC San Diego. Read the U.S.-CERT and Homeland Security notification.

Update your Windows VPN client immediately

The blink pages for Windows clients has been updated with the latest Cisco AnyConnect Secure Mobility client, version 4.4.03034.

You can download and install this client on top of an existing client.

The previous version does not need to be uninstalled.

Note your login credentials as you will have to re-enter them on first use of the AnyConnect Secure Mobility client.

Not affected

Cisco has confirmed that this vulnerability does not affect the following products:

  • AnyConnect Secure Mobility Client for MacOS or for Linux.
  • AnyConnect Secure Mobility Client for mobile device operating systems such as iOS, Android, and Windows Phone.

Category: Alerts, Announcements